TecnologiaTitulares

Chrome dejará de funcionar en 32 millones de dispositivos Android

Actualmente el nivel mínimo de API para Chrome es Android Jelly Bean 4.1

De acuerdo con el portal Android Hire, para poder ejecutar el navegador de Google, se necesitará la versión del sistema operativo de Android ‘Kit Kat’ (4.4), con lo cual aproximadamente 32 millones de dispositivos dejarán de ser compatibles con el icónico Chrome.

Actualmente el nivel mínimo de API para Chrome es Android Jelly Bean 4.1.

Si tu smartphone está entre los 32 millones de dispositivos con Jelly Bean, puedes cambiar el sistema operativo o utilizar otro navegador web como Opera Mini, un browser que se adapta a versiones antiguas del sistema operativo. Fue creado en 2005 por la compañía noruega Opera Software precisamente pensando en móviles con poca capacidad de memoria y proceso.

Etiquetas